Guía para proteger todos tus dispositivos de Meltdown y Spectre.

Meltdown Spectre
Como muchos sabréis, recientemente se han descubierto dos importantes vulnerabilidades en los procesadores llamadas Meltdown y Spectre que han afectado a buena parte del mundo, por lo que todo tipo de compañías han tenido que ponerse en marcha para reparar las vulnerabilidades en sus productos.
Estos problemas afectan a todos los procesadores modernos y a casi todos los sistemas operativos: Windows, Linux, Android, iOS, macOS, FreeBSD, etc. Por otro lado es extensible a teléfonos inteligentes y otros dispositivos fabricados en los últimos 20 años. Así, Spectre y Meltdown son los nombres de las vulnerabilidades detectadas en muchos procesadores de IntelARM AMD, que podrían permitir a los atacantes robar contraseñasclaves de cifrado y todo tipo de información privada.

De hecho, algunas compañías han sugerido que el único parche real para estos problemas es que los procesadores sean reemplazados, pero esta solución es poco práctica para el usuario. Por tanto, muchos desarrolladores están implementando correcciones y actualizaciones en sus productos tanto hardware como software. Así, Microsoft ya se ha encargado de publicar una actualización de seguridad fuera de los plazos habituales para Windows 10, y además está preparando una solución similar para abordar el problema en Windows 7 y Windows 8, todo ello el próximo 9 de enero.
Decir que en el caso de que estemos ejecutando un software antivirus de terceros, es posible que el sistema no instale los parches automáticamente, por lo que es recomendable desactivar estos programas temporalmente. Asimismo, la firma Apple ha señalado que todos los sistemas Mac y dispositivos iOS se ven afectados por la vulnerabilidad, pero no hay ningún exploit conocido que afecte a estos productos por el momento.
Para ayudar en la defensa contra los posibles ataques de Meltdown, Apple ha liberado parches en iOS 11.2, macOS 10.13.2 y tvOS 11.2, y tiene planeado hacer los mismo en Safari para la defensa contra Spectre en los próximos días.
Meltdown Spectre

Android también necesita defensa con Meltdown

Los usuarios de Android que ejecuten la versión más reciente del sistema operativo móvilde Google para dispositivos móviles, ya están protegidos de antemano, tal y como afirma la propia firma de las búsquedas. Por tanto, si disponemos de un terminal de la propia marca y está actualizado, un Nexus o un Pixel, el teléfono descargará la actualización automáticamente.
Sin embargo, el resto de usuarios de Android tienen que esperar a que los fabricantes de sus teléfonos publiquen alguna actualización de seguridad compatible. Con todo y con ello, el gigante de la tecnología también ha dicho que desconoce algún exploit de Meltdown o Spectre para dispositivos Android basados en ARM.

En lo que respecta a los navegadores web más populares como Firefox, Mozilla ya ha publicado la versión 57.0.4 del mismo, que incluye parches para los ataques de Meltdown y Spectre. Por otro lado, igualmente Google ha lanzado los correspondientes parches para Meltdown y Spectre en Chrome que verán la luz el próximo 23 de enero con el lanzamiento de Chrome 64.
Las distribuciones de Linux también han sido afectadas por estas vulnerabilidades, por lo que los desarrolladores del kernel de Linux también han publicado parches para el mismo para las versiones 4.14.11, 4.9.74, 4.4.109, 3.16.52, 3.18.91 y 3.2.97…

___________________________________________________________

Tomado de: https://www.softzone.es/2018/01/05/guia-proteger-dispositivos-meltdown-spectre/
Se Respetan Derechos de Autor.

86total visits,3visits today

Dejar una contestacion